⚠ In case you've missed it we are migrating to our new website, with a brand new forum. For more details about the migration you can read our blog post for website migration. This forum is read-only and soon will be archived. ⚠


Newbie question about installing Grocery CRUD for CodeIgniter 4

codeigniter 4 composer installation

  • Please log in to reply
No replies to this topic

#1 daveoreardon

daveoreardon

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 28 November 2021 - 02:29 AM

I'm new to Grocery CRUD Enterprise, CodeIgniter 4 and Composer, so please be gentle with me...
 
 
I want to install Grocery CRUD Enterprise on a new server. I've already installed CodeIgniter 4 via Composer.
 
 
In these instructions for CodeIgniter 4 (https://www.groceryc...e-codeigniter-4), it descibes a non-composer installation.
 
 
And in these instructons for using Composer (https://www.groceryc...se-installation), the steps are for Zend not for CodeIgniter.
 
 
Are there any instructions for installing Grocery CRUD for CodeIgniter v4 with Composer?

 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users