⚠ In case you've missed it we are migrating to our new website, with a brand new forum. For more details about the migration you can read our blog post for website migration. This forum is read-only and soon will be archived. ⚠

The editor for Medium Text features are gone

  • Please log in to reply
No replies to this topic

#1 MarkusD



  • Members
  • PipPip
  • 15 posts

Posted 06 December 2012 - 09:52 AM


I suspect the reason is that FTP program makes mistakes when uploading files, sometimes it misses one out of some thousands, and you are screwed as you don't know why.

so I decided to delete everything and redo. It worked.

Thank you




In one of the panels I created everything worked well, the fields that in the table were set as Medium Text, would show up in the panel as a large text field with all the smilies,and formatting icons, you know the tiny_mce etc

I have reproduced the exact same files in another web, and I am not getting the formatting icons, only an empty text field. Why is that? where is that that controls that?

I have the most basic configuration and I am only using one table in the db

<?php if ( ! defined('BASEPATH')) exit('No direct script access allowed');

class Al_panel_c extends CI_Controller {

function __construct()


public function index()

public function content()
$crud = new grocery_CRUD();

# ++++++++++++++++ LOAD IMAGES RESIZING ++++++++++++++++++++++++++++++++++++

$crud->set_field_upload('pic1','images'); #
$crud->set_field_upload('pic2','images'); #
$crud->set_field_upload('pic3','images'); #
$crud->set_field_upload('pic4','images'); #
$crud->set_field_upload('pic5','images'); #

$crud->callback_after_upload(array($this,'resize')); #

$output = $crud->render();



function resize($uploader_response,$field_info, $files_to_upload)

$thumb_uploaded = $field_info->upload_path.'/'.$uploader_response[0]->name;


if($this->image_moo->error) {

print $this->image_moo->display_errors();

return true;


function _example_output($output = null)



In addition I am finding out that the Save and go back to list is not working.
The Save button does save, but after that, instead of the green message your data has been added ..i get an ugly unformatted message saying the same thing.

something really weird is going on here...

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users